股票财经直播行情分析网-阿牛直播

股票直播视频行情分析

学习炒股票、牛股预测、短线炒股技巧、股票学习视频教程、最新股市消息、股票行情分析

详解江恩角度线主图指标之通达信版。

股票学堂 来源:股票学堂 2020-01-14 14:18:24
人气

投资市场,或者说股票市场流派有很多,但是受大家认可的就那几个,其中江恩是一个。下面给大家说说,详解江恩角度线主图指标之通达信版。

上角度:=70;

  下角度:=70;

  HDAY:=600;LDAY:=600;调点:=3;角度:=100;

  CURR:=CURRBARSCOUNT;

  TCH:=CONST(FINDHIGH(H,0,HDAY*10,1));

  GTT:=CONST(BARSLAST(TCH=H))+1;

  SX跌H:=CONST(IF(GTT=1,H,REF(H,GTT-1)));

  BCL:=CONST(FINDLOW(L,0,LDAY*10,1));

  DTT:=CONST(BARSLAST(BCL=L))+1;

  SX涨L:=CONST(IF(DTT=1,L,REF(L,DTT-1)));

  涨点:=BARSSINCE(BACKSET(ISLASTBAR,BARSLAST(L=SX涨L)+1));

  跌点:=BARSSINCE(BACKSET(ISLASTBAR,BARSLAST(H=SX跌H)+1));

  最低:=IF(调点=1,跌点,IF(调点=2,涨点,IF(调点=3,涨点,跌点)));

  L斜率:=下角度/IF(C《300,1000,10);

  最高:=IF(调点=1,跌点,IF(调点=2,涨点,IF(调点=3,跌点,涨点)));

  H斜率:=上角度/IF(C《300,1000,10);

  天线:=SX跌H;

  地线:=SX涨L;

  K:=(天线-地线)/(IF(跌点》=涨点,跌点,涨点)-IF(跌点》=涨点,涨点,跌点));

  上斜线:=IF(地线+CONST(L斜率*4.00)*最低》=地线,地线+CONST(L斜率*4.00)*最低,DRAWNULL);

  上斜线0:=IF(地线+CONST(L斜率*2.00)*最低》=地线,地线+CONST(L斜率*2.00)*最低,DRAWNULL);

  上斜线1:=IF(地线+CONST(L斜率*1.5)*最低》=地线,地线+CONST(L斜率*1.5)*最低,DRAWNULL);

  上斜线2:=IF(地线+CONST(L斜率*1.00)*最低》=地线,地线+CONST(L斜率*1.000)*最低,DRAWNULL);

  上斜线3:=IF(地线+CONST(L斜率*0.70)*最低》=地线,地线+CONST(L斜率*0.70)*最低,DRAWNULL);

  上斜线4:=IF(地线+CONST(L斜率*0.50)*最低》=地线,地线+CONST(L斜率*0.50)*最低,DRAWNULL);

  上斜线5:=IF(地线+CONST(L斜率*0.365)*最低》=地线,地线+CONST(L斜率*0.365)*最低,DRAWNULL);

  上斜线6:=IF(地线+CONST(L斜率*0.250)*最低》=地线,地线+CONST(L斜率*0.250)*最低,DRAWNULL);

  上斜线7:=IF(地线+CONST(L斜率*0.165)*最低》=地线,地线+CONST(L斜率*0.165)*最低,DRAWNULL);

  上斜线8:=IF(地线+CONST(L斜率*0.123)*最低》=地线,地线+CONST(L斜率*0.123)*最低,DRAWNULL);

  上斜线9:=IF(地线+CONST(L斜率*0.06)*最低》=地线,地线+CONST(L斜率*0.06)*最低,DRAWNULL);

  上9:IF(上斜线9《=天线*1.05,上斜线9,DRAWNULL),COLORAA00AA,COLORRED;

  上8:IF(上斜线8《=天线*1.05,上斜线8,DRAWNULL),COLORAA00AA,COLORRED;

  上7:IF(上斜线7《=天线*1.05,上斜线7,DRAWNULL),COLORAA00AA,COLORRED;

  上6:IF(上斜线6《=天线*1.05,上斜线6,DRAWNULL),COLORAA00AA,COLORRED;

  上5:IF(上斜线5《=天线*1.05,上斜线5,DRAWNULL),COLORAA00AA,COLORRED;

  上4:IF(上斜线4《=天线*1.05,上斜线4,DRAWNULL),COLOR0000FF,COLORYELLOW;

  上3:IF(上斜线3《=天线*1.05,上斜线3,DRAWNULL),COLORAA00AA,COLORRED;

  上2:IF(上斜线2《=天线*1.05,上斜线2,DRAWNULL),COLORAA00AA,COLORRED;

  上1:IF(上斜线1《=天线*1.05,上斜线1,DRAWNULL),COLORAA00AA,COLORRED;

  上0:IF(上斜线0《=天线*1.05,上斜线0,DRAWNULL),COLORAA00AA,COLORRED;

  上:IF(上斜线《=天线*1.05,上斜线,DRAWNULL),COLORAA00AA,COLORRED;

  下斜线:=IF(天线-CONST(H斜率*4.00)*最高《=天线,天线-CONST(H斜率*4.00)*最高,DRAWNULL);

  下斜线0:=IF(天线-CONST(H斜率*2.00)*最高《=天线,天线-CONST(H斜率*2.00)*最高,DRAWNULL);

  下斜线1:=IF(天线-CONST(H斜率*1.500)*最高《=天线,天线-CONST(H斜率*1.500)*最高,DRAWNULL);

  下斜线2:=IF(天线-CONST(H斜率*1.000)*最高《=天线,天线-CONST(H斜率*1.000)*最高,DRAWNULL);

  下斜线3:=IF(天线-CONST(H斜率*0.70)*最高《=天线,天线-CONST(H斜率*0.70)*最高,DRAWNULL);

  下斜线4:=IF(天线-CONST(H斜率*0.50)*最高《=天线,天线-CONST(H斜率*0.50)*最高,DRAWNULL);

  下斜线5:=IF(天线-CONST(H斜率*0.365)*最高《=天线,天线-CONST(H斜率*0.365)*最高,DRAWNULL);

  下斜线6:=IF(天线-CONST(H斜率*0.250)*最高《=天线,天线-CONST(H斜率*0.250)*最高,DRAWNULL);

  下斜线7:=IF(天线-CONST(H斜率*0.165)*最高《=天线,天线-CONST(H斜率*0.165)*最高,DRAWNULL);

  下斜线8:=IF(天线-CONST(H斜率*0.123)*最高《=天线,天线-CONST(H斜率*0.123)*最高,DRAWNULL);

  下斜线9:=IF(天线-CONST(H斜率*0.06)*最高《=天线,天线-CONST(H斜率*0.06)*最高,DRAWNULL);

  下9:IF(下斜线9》=地线*0.95,下斜线9,DRAWNULL),COLORAAAAAA,COLORGREEN;

  下8:IF(下斜线8》=地线*0.95,下斜线8,DRAWNULL),COLORAAAAAA,COLORGREEN;

  下7:IF(下斜线7》=地线*0.95,下斜线7,DRAWNULL),COLORAAAAAA,COLORGREEN;

  下6:IF(下斜线6》=地线*0.95,下斜线6,DRAWNULL),COLORAAAAAA,COLORGREEN;

  下5:IF(下斜线5》=地线*0.95,下斜线5,DRAWNULL),COLORAAAAAA,COLORGREEN;

  下4:IF(下斜线4》=地线*0.95,下斜线4,DRAWNULL),COLOR0000FF,COLORYELLOW;

  下3:IF(下斜线3》=地线*0.95,下斜线3,DRAWNULL),COLORAAAAAA,COLORGREEN;

  下2:IF(下斜线2》=地线*0.95,下斜线2,DRAWNULL),COLORAAAAAA,COLORGREEN;

  下1:IF(下斜线1》=地线*0.95,下斜线1,DRAWNULL),COLORAAAAAA,COLORGREEN;

  下0:IF(下斜线0》=地线*0.95,下斜线0,DRAWNULL),COLORAAAAAA,COLORGREEN;

  下:IF(下斜线》=地线*0.95,下斜线,DRAWNULL),COLORAAAAAA,COLORGREEN;

  DRAWTEXT(上斜线9《=天线*1.05 AND CURRBARSCOUNT=30,上斜线9,‘8X1’),COLOR00FF00;

  DRAWTEXT(上斜线8《=天线*1.05 AND CURRBARSCOUNT=30,上斜线8,‘4X1’),COLOR00FF00;

  DRAWTEXT(上斜线7《=天线*1.05 AND CURRBARSCOUNT=30,上斜线7,‘3X1’),COLOR00FF00;

  DRAWTEXT(上斜线6《=天线*1.05 AND CURRBARSCOUNT=30,上斜线6,‘2X1’),COLOR00FF00;

  DRAWTEXT(上斜线5《=天线*1.05 AND CURRBARSCOUNT=30,上斜线5,‘3X2’),COLOR00FF00;

  DRAWTEXT(上斜线4《=天线*1.05 AND CURRBARSCOUNT=30,上斜线4,‘1X1’),COLOR00FF00;

  DRAWTEXT(上斜线3《=天线*1.05 AND CURRBARSCOUNT=30,上斜线3,‘2X3’),COLOR00FF00;

  DRAWTEXT(上斜线2《=天线*1.05 AND CURRBARSCOUNT=30,上斜线2,‘1X2’),COLOR00FF00;

  DRAWTEXT(上斜线1《=天线*1.05 AND CURRBARSCOUNT=30,上斜线1,‘1X3’),COLOR00FF00;

  DRAWTEXT(上斜线0《=天线*1.05 AND CURRBARSCOUNT=30,上斜线0,‘1X4’),COLOR00FF00;

  DRAWTEXT(上斜线《=天线*1.05 AND CURRBARSCOUNT=30,上斜线,‘1X8’),COLOR00FF00;

  DRAWTEXT(下斜线9》=地线*0.95 AND CURRBARSCOUNT=10,下斜线9,‘8X1’),COLOR00FF00;

  DRAWTEXT(下斜线8》=地线*0.95 AND CURRBARSCOUNT=10,下斜线8,‘4X1’),COLOR00FF00;

  DRAWTEXT(下斜线7》=地线*0.95 AND CURRBARSCOUNT=10,下斜线7,‘3X1’),COLOR00FF00;

  DRAWTEXT(下斜线6》=地线*0.95 AND CURRBARSCOUNT=10,下斜线6,‘2X1’),COLOR00FF00;

  DRAWTEXT(下斜线5》=地线*0.95 AND CURRBARSCOUNT=10,下斜线5,‘3X2’),COLOR00FF00;

  DRAWTEXT(下斜线4》=地线*0.95 AND CURRBARSCOUNT=10,下斜线4,‘1X1’),COLOR00FF00;

  DRAWTEXT(下斜线3》=地线*0.95 AND CURRBARSCOUNT=10,下斜线3,‘2X3’),COLOR00FF00;

  DRAWTEXT(下斜线2》=地线*0.95 AND CURRBARSCOUNT=10,下斜线2,‘1X2’),COLOR00FF00;

  DRAWTEXT(下斜线1》=地线*0.95 AND CURRBARSCOUNT=10,下斜线1,‘1X3’),COLOR00FF00;

  DRAWTEXT(下斜线0》=地线*0.95 AND CURRBARSCOUNT=10,下斜线0,‘1X4’),COLOR00FF00;

  DRAWTEXT(下斜线》=地线*0.95 AND CURRBARSCOUNT=10,下斜线,‘1X8’),COLOR00FF00;

警示:文中如涉及个股仅作案例之用,不构成任何推荐!据此操作,风险自负!
点击输入您的评论(文明发言、理性评论,勿发恶意评论,禁止人身攻击)   请勿发任何形式的广告、勿私自建群、发布群号、QQ号或其他联系方式! 请勿向他人索要联系方式。请所有用户小心非官方QQ号,谨防上当受骗!

最新发布

版权所有: 上海点掌文化传媒股份有限公司 (2012-2021)
互联网ICP备案 沪ICP备13044908号-1 广播电视节目制作经营许可证(沪)字第0428号 沪ICP证:沪B2-20150089 互联网直播服务企业备案号:201708210015
沪公网安备 31010702001519号 违法和不良信息举报热线:021-31268885 网站安全值班QQ:800800981 举报邮箱:

您还未绑定手机号

请绑定手机号码,进行实名认证。

立即绑定

请填写验证码,如看不清楚,可点击验证码图片刷新

确认
X

您修改的价格将提交至后台审核审核时间为1个工作日,请耐心等待

确定 取消
X

互联网跟帖评论服务管理规定

第一条 为规范互联网跟帖评论服务,维护国家安全和公共利益,保护公民、法人和其他组织的合法权益,根据《中华人民共和国网络安全法》《国务院关于授权国家互联网信息办公室负责互联网信息内容管理工作的通知》,制定本规定。

第二条 在中华人民共和国境内提供跟帖评论服务,应当遵守本规定。

本规定所称跟帖评论服务,是指互联网站、应用程序、互动传播平台以及其他具有新闻舆论属性和社会动员功能的传播平台,以发帖、回复、留言、“弹幕”等方式,为用户提供发表文字、符号、表情、图片、音视频等信息的服务。

第三条 国家互联网信息办公室负责全国跟帖评论服务的监督管理执法工作。地方互联网信息办公室依据职责负责本行政区域的跟帖评论服务的监督管理执法工作。

各级互联网信息办公室应当建立健全日常检查和定期检查相结合的监督管理制度,依法规范各类传播平台的跟帖评论服务行为。

第四条 跟帖评论服务提供者提供互联网新闻信息服务相关的跟帖评论新产品、新应用、新功能的,应当报国家或者省、自治区、直辖市互联网信息办公室进行安全评估。

第五条 跟帖评论服务提供者应当严格落实主体责任,依法履行以下义务:

(一)按照“后台实名、前台自愿”原则,对注册用户进行真实身份信息认证,不得向未认证真实身份信息的用户提供跟帖评论服务。

(二)建立健全用户信息保护制度,收集、使用用户个人信息应当遵循合法、正当、必要的原则,公开收集、使用规则,明示收集、使用信息的目的、方式和范围,并经被收集者同意。

(三)对新闻信息提供跟帖评论服务的,应当建立先审后发制度。

(四)提供“弹幕”方式跟帖评论服务的,应当在同一平台和页面同时提供与之对应的静态版信息内容。

(五)建立健全跟帖评论审核管理、实时巡查、应急处置等信息安全管理制度,及时发现和处置违法信息,并向有关主管部门报告。

(六)开发跟帖评论信息安全保护和管理技术,创新跟帖评论管理方式,研发使用反垃圾信息管理系统,提升垃圾信息处置能力;及时发现跟帖评论服务存在的安全缺陷、漏洞等风险,采取补救措施,并向有关主管部门报告。

(七)配备与服务规模相适应的审核编辑队伍,提高审核编辑人员专业素养。

(八)配合有关主管部门依法开展监督检查工作,提供必要的技术、资料和数据支持。

第六条 跟帖评论服务提供者应当与注册用户签订服务协议,明确跟帖评论的服务与管理细则,履行互联网相关法律法规告知义务,有针对性地开展文明上网教育。跟帖评论服务使用者应当严格自律,承诺遵守法律法规、尊重公序良俗,不得发布法律法规和国家有关规定禁止的信息内容。

第七条 跟帖评论服务提供者及其从业人员不得为谋取不正当利益或基于错误价值取向,采取有选择地删除、推荐跟帖评论等方式干预舆论。跟帖评论服务提供者和用户不得利用软件、雇佣商业机构及人员等方式散布信息,干扰跟帖评论正常秩序,误导公众舆论

第八条 跟帖评论服务提供者对发布违反法律法规和国家有关规定的信息内容的,应当及时采取警示、拒绝发布、删除信息、限制功能、暂停更新直至关闭账号等措施,并保存相关记录。

第九条 跟帖评论服务提供者应当建立用户分级管理制度,对用户的跟帖评论行为开展信用评估,根据信用等级确定服务范围及功能,对严重失信的用户应列入黑名单,停止对列入黑名单的用户提供服务,并禁止其通过重新注册等方式使用跟帖评论服务。国家和省、自治区、直辖市互联网信息办公室应当建立跟帖评论服务提供者的信用档案和失信黑名单管理制度,并定期对跟帖评论服务提供者进行信用评估。

第十条 跟帖评论服务提供者应当建立健全违法信息公众投诉举报制度,设置便捷投诉举报入口,及时受理和处置公众投诉举报。国家和地方互联网信息办公室依据职责,对举报受理落实情况进行监督检查。

第十一条 跟帖评论服务提供者信息安全管理责任落实不到位,存在较大安全风险或者发生安全事件的,国家和省、自治区、直辖市互联网信息办公室应当及时约谈;跟帖管理服务提供者应当按照要求采取措施,进行整改,消除隐患。

第十二条 互联网跟帖评论服务提供者违反本规定的,由有关部门依照相关法律法规处理。

第十三条 本规定自2017年10月1日起施行。

请前往个人中心进行实名认证

立即前往

注册

请选择打赏数
  • 10牛
  • 30牛
  • 50牛
  • 其它
砖家也不容易,有你打赏更精彩

该文章您还未购买,确定要打赏吗?

付100牛即可查看有谁在踩

您还未绑定手机号

请输入手机号码,获取验证码进行手机绑定。

获取验证码

您的个人信息将严格保密,请放心填写