股票财经直播行情分析网-阿牛直播

股票直播视频行情分析

学习炒股票、牛股预测、短线炒股技巧、股票学习视频教程、最新股市消息、股票行情分析

好用的主图买卖指标公式有哪些?

投资学院 来源:投资学院 2020-04-13 13:35:44

        好用的主图买卖指标公式有哪些?现在投资股票的人很多,很多人买股票都是看这个股的走势如何,但是走势仅仅是一种外在的体现,所以我们要了解股票的买卖公式。下面小编就给大家介绍一下有哪些主图买卖指标公式。


    1、神秘主图买卖指标公式

:EMA((2*CLOSE+HIGH+LOW)/4,5)COLORGREEN;

IF(>=REF(,1),EMA((2*CLOSE+HIGH+LOW)/4,5),DRAWNULL),LINETHICK1,COLORRED;

EMA((2*CLOSE+HIGH+LOW)/4,13)COLORGREEN,LINETHICK2;

REF(EMA((LOW+CLOSE+OPEN)3,25),1)LINETHICK3,COLORGREEN;

IF(EMA((LOW+CLOSE+OPEN)/3,28)>REF(EMA((LOW+CLOSE+OPEN)/3,28),1),

REF(EMA((LOW+CLOSE+OPEN)/3,25),1),DRAWNULL),LINETHICK3,COLORRED;

IF((EMA(LOW,125)+EMA((CLOSE+LOW)/2,250))/2>

REF((EMA(LOW,125)+EMA((CLOSE+LOW)/2,250))/2,1),

(EMA(LOW,125)+EMA((CLOSE+LOW)/2,125))/2,DRAWNULL),

POINTDOT,COLORRED;

(((CLOSE+LOW)/2,125))/2),POINTDOT,COLORFF;

PARTLINE((EMA(LOW,125)+EMA((CLOSE+LOW)/2,250))/2

DRAWTEXT(BARPOS=SYSPARAM(2),SYSPARAM(4),STKNAME+' '+STKLABEL+'\所属板块:'+BLKNAME),COLORFFFFFF;};


        2、买卖均线指标公式和大机构k线图指标公式一样

:IF(EMA((2*CLOSE+HIGH+LOW)/4,6)>

REF(EMA((2*CLOSE+HIGH+LOW)/4,6),1),,DRAWNULL),COLOR0000FF;

A2:IF(EMA((2*CLOSE+HIGH+LOW)/4,6)

B2:=EMA((2*CLOSE+HIGH+LOW)/4,13);

A3:IF(EMA((2*CLOSE+HIGH+LOW)/4,10)>

REF(EMA((2*CLOSE+HIGH+LOW)/4,13),1),B2,DRAWNULL),COLOR0000FF;

A4:IF(EMA((2*CLOSE+HIGH+LOW)/4,10)

B3:=REF(EMA((LOW+CLOSE+OPEN)/3,25),1);

A6:IF(EMA((LOW+CLOSE+OPEN)/3,28)

B4:=(EMA(LOW,125)+EMA((CLOSE+LOW)/2,125))/2;

A8:IF((EMA(LOW,125)+EMA((CLOSE+LOW)/2,250))/2


        3、实用均线指标公式

C1:=EMA(C,5);

C2:=EMA(C,8);

C3:=EMA(C,10);

C4:=EMA(C,15);

C5:=EMA(C,20);

RSV:=C1

NOTEXTA:C1,LINETHICK3,COLORRED;

NOTEXTB:IF(RSV,C1,DRAWNULL),LINETHICK3,COLORBLUE;


        4、均线K线主图指标公式

VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);

VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),3,1),COLORRED;{红1}

X:=(3*C+L+O+H)/6;

多空线:(20*X+19*REF(X,1)+18*REF(X,2)+17*REF(X,3)+16*REF(X,4)+15*REF(X,5)+14*REF(X,6)

+13*REF(X,7)+12*REF(X,8)+11*REF(X,9)+10*REF(X,10)+9*REF(X,11)+8*REF(X,12)

+7*REF(X,13)+6*REF(X,14)+5*REF(X,15)+4*REF(X,16)+3*REF(X,17)+2*REF(X,18)+

REF(X,20))/210,COLORFF00FF,LINETHICK2;

{用法:黄托底买进,蓝压顶卖出。}

DD:=多空线

IF(DD,多空线,DRAWNULL),COLOR00FFFF,LINETHICK2;

A:=(PMA>多空线);

IF(A,多空线,DRAWNULL),COLOR33FF33,POINTDOT,LINETHICK4;


        5、三均线战法公式

        使用方法:

1、 黄金线由下跌转为走平时应密切关注。

2、 黄金线转为上升(变为粉红色)可考虑准备进场操作。当持股线金叉多空线可以进场买入并持有,直至持股线死叉多空线卖出退出。

3、 当黄金线走平时应小心谨慎操作(减仓操作),当黄金线开始转为下跌(变绿)时立即清仓。

4、 黄金线下跌期间(绿色)应退场休息。

5、 此操盘方法简单有效,指标清晰明了。

持股线:EMA(C,7),COLOR9F5F9F,LINETHICK2;

多空线: EMA(C,14),COLORGREEN,LINETHICK2;

STICKLINE(持股线>多空线 AND 持股线>=REF(持股线,1) AND 多空线>REF(多空线,1),持股线,多空线,0.3,0),COLORRED;

STICKLINE(持股线>多空线 AND 持股线=REF(多空线,1),持股线,多空线,0.3,0),COLORRED;

STICKLINE(持股线<多空线 AND 持股线<=REF(持股线,1) AND 多空线

STICKLINE(持股线<多空线 AND 持股线<=REF(持股线,1) AND 多空线

黄金线:EMA(C,55),COLORFA05FF,LINETHICK2;

IF(黄金线>=REF( 黄金线,1),黄金线,DRAWNULL),COLORFA05FF,LINETHICK2;

IF(黄金线


        6、三线粘合指标公式

M1:MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1)),COLORGREEN;

M2:MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1),COLORGREEN,LINETHICK1;

M3:IF(MA(CLOSE,17)

支撑线:M3-(EMA(C,3)-M3),COLORFF8080,LINETHICK1;

支强:IF(支撑线>REF(支撑线,1),支撑线,DRAWNULL),COLORGREEN,LINETHICK2;

J1:=BACKSET(M1>REF(M1,1),2);

IF(J1,M3,DRAWNULL),COLORMAGENTA,LINETHICK2;


        7、变色均线主图指标公式

A:=(3*CLOSE+LOW+OPEN+HIGH)/6;

HJX21:=(21*A+20*REF(A,1)+19*REF(A,2)+18*REF(A,3)+17*REF(A,4)+16*REF(A,5)+

15*REF(A,6)+14*REF(A,7)+13*REF(A,8)+12*REF(A,9)+11*REF(A,10)+

10*REF(A,11)+9*REF(A,12)+8*REF(A,13)+7*REF(A,14)+6*REF(A,15)+

5*REF(A,16)+4*REF(A,17)+3*REF(A,18)+2*REF(A,19)+

REF(A,21))/231;

HJX3:=(3*A+2*REF(A,1)+REF(A,2))/6;

DC1:EMA(HJX3,4),COLORLIMAGENTA;

DC2:EMA(DC1,3),COLORRED;

DC3:EMA(DC1,7),COLORRED;

K1:=BACKSET(DC1


        8、灰马操盘均线主图指标公式

N:=8;

MA5:MA(C,5);

M0:MA(C,10);

MA30:MA(C,30);

MA60:MA(C,60);

:=REF(C,N)=HHV(C,2*N+1);

,N);

C1:=BACKSET(0),MA30);

L1:=MIN(MIN(MA5,M0),MA30);

一阳穿三线:= H1REF(MA2,1);

STICKLINE(一阳穿三线,O,C,2,0),COLORYELLOW;

DRAWTEXT(一阳穿三线,L*0.99, '买入'),COLORGREEN;


        9、凤翔分界主图指标公式

MA(MA(C,10),10),COLORYELLOW,LINETHICK2;

M0:MA(MA(C,10),10),COLORYELLOW;

MA20:MA(MA(C,20),20),COLORRED;

MA30:MA(MA(C,30),30),COLORGREEN;

MA60:MA(MA(C,60),60),COLORWHITE;


        10、红色均线主图指标公式

M1:=5;M2:=10;M3:=20;M4:=60;

M:MA(CLOSE,M1),COLORRED;

MA2:MA(CLOSE,M2),COLORRED;

MA3:MA(CLOSE,M3),COLORRED;

MA4:MA(CLOSE,M4),COLORRED;

IF(M

IF(MA2

IF(MA3

IF(MA4


        11、实用均线黄金分割主图指标公式

M:=SUM(AMO,240)/SUM(VOL,240)/100;:=(MA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,25))/3;

线A2:=(MA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,20)+MA(CLOSE,30)+MA(CLOSE,60)+MA(CLOSE,120))/6;

线A3:=(MA(CLOSE,20)+MA(CLOSE,60)+MA(CLOSE,120))/3;

线A4:=(MA(CLOSE,13)+MA(CLOSE,34)+MA(CLOSE,55))/3;

STICKLINE(线>线A4,线,线A4,0.1,1),COLORFF0080;

STICKLINE(线<线A4,线,线A4,0.1,1),COLOR00FF00;

STICKLINE(C>O OR (C=O AND C>REF(C,1)),H,L,0.1,0),COLORRED;

STICKLINE(C>O OR (C=O AND C>REF(C,1)),O,C,4,1),COLORRED;

STICKLINE(C<=REF(C,1)),H,L,0.1,0),COLORFFEEAF;

STICKLINE(C<=REF(C,1)),O,C,4,0),COLORFFEEAF;

DRAWICON(CROSS(线,线A4),线,1);

线1:IF(线<线A3,线,线A3),COLOR00FF00;

IF(线<线A3,线A3,线),COLORRED;


        13、圣灵石之至尊均线指标公式

圣灵石1:EMA(CLOSE,15),COLORYELLOW,POINTDOT,LINETHICK2;

圣灵石2:EMA(CLOSE,18),COLORYELLOW,POINTDOT,LINETHICK2;

DRAWBAND(圣灵石1,RGB(250,10,10),圣灵石2,RGB(10,200,10));

天众:MA(CLOSE,8),COLORYELLOW;

龙众:MA(C,27.99),LINETHICK2,COLORYELLOW;

夜叉:MA(C,72.99),LINETHICK3,COLOR0000FF;

乾达婆:MA(C,90.270),LINETHICK4,COLORFF00FF;

阿修罗:MA(C,157.500),COLORWHITE,LINETHICK5;

迦楼罗:MA(C,364.328),COLOR0000FF,LINETHICK6;

紧那罗:MA(C,593.618),LINETHICK7,COLORFFCC66;

摩呼罗迦:EMA(CLOSE,453.191),LINETHICK4,COLORYELLOW,POINTDOT;


        14、一线金叉四线粘合主图指标公式

1.四线粘合有两种情况,一种是30.60.90.120粘合.一是指60.90.120.250粘合。

一线金叉是指30均线金叉上面的两种粘合。

2.原理:均线粘合一般表示有主力在吸筹,而一线金叉则表示该股要拉升。

3.切记:有一线金叉,肯定也有一线死叉,一但是一线死叉则可能引起暴跌.所以在使用该法时一定要记住是30均线一定是在朝上走时.一但30线拐头向下则要抛出。

A.该方法不但适合日线,也通样适合周线.5.15.30.60分钟K线图.只是选择的周期越短则持股的时间越短。

B.买点在股价上破30均线天线时,卖点是当高位有效跌破30。

注意:要设置成主图指标


警示:文中如涉及个股仅作案例之用,不构成任何推荐!据此操作,风险自负!
点击输入您的评论(文明发言、理性评论,勿发恶意评论,禁止人身攻击)   请勿发任何形式的广告、勿私自建群、发布群号、QQ号或其他联系方式! 请勿向他人索要联系方式。请所有用户小心非官方QQ号,谨防上当受骗!

最新发布

风险提示:观点仅供参考学习,不构成投资建议,操作风险自担。

版权所有: 上海点掌文化科技股份有限公司 (2012-2021)
互联网ICP备案 沪ICP备13044908号-1 广播电视节目制作经营许可证(沪)字第0428号 沪ICP证:沪B2-20150089 互联网直播服务企业备案号:201708210015
沪公网安备 31010702001519号 违法和不良信息举报热线:021-31268885 网站安全值班QQ:800800981 举报邮箱:

您还未绑定手机号

请绑定手机号码,进行实名认证。

立即绑定

X

您修改的价格将提交至后台审核审核时间为1个工作日,请耐心等待

确定 取消
请选择打赏数
  • 10牛
  • 30牛
  • 50牛
  • 其它
砖家也不容易,有你打赏更精彩

该文章您还未购买,确定要打赏吗?

付100牛即可查看有谁在踩

您还未绑定手机号

请输入手机号码,获取验证码进行手机绑定。

获取验证码

您的个人信息将严格保密,请放心填写