股票财经直播行情分析网-阿牛直播

股票直播视频行情分析

学习炒股票、牛股预测、短线炒股技巧、股票学习视频教程、最新股市消息、股票行情分析

什么是做波段最简单的指标?

股票学堂 来源:股票学堂 2020-07-21 17:43:50

指标虽说有弊端,但对我们来说,又有一定的辅助作用。下面给大家说说,什么是做波段最简单的指标?

  https://file2.aniu.tv/2020/07/21/a02d980861d68e02d46c99557a5fad5d.png

  上述主图就是24节气,主要是波段,当出现买入待涨我们可以配合两个幅图,因为我们要知道一个股票资金出入情况以及筹码的多少。

  https://file2.aniu.tv/2020/07/21/bf506b268a89384af96bfacc051a6188.png

  幅图是主要辅助幅图的,大鱼吃小鱼是看筹码买入的,下面是根据资金量的!

  24节气指标源码如下所示:

  PL5:=ZIG(3,5);

  EN1:=ZIG(3,5)>REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)<=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)<=REF(ZIG(3,5),3);

  EX1:=ZIG(3,5)=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)>=REF(ZIG(3,5),3);

  PL10:=ZIG(3,13);

  EN2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)<=REF(ZIG(3,10),3);

  EX2:=ZIG(3,10)=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)>=REF(ZIG(3,10),3);

  PL20:=ZIG(3,26);

  EN3:=ZIG(3,20)>REF(ZIG(3,20),1) AND REF(ZIG(3,20),1)<=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)<=REF(ZIG(3,20),3);

  EX3:=ZIG(3,20)=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)>=REF(ZIG(3,20),3);

  PL40:=ZIG(3,55);

  走强一:=BARSLAST(PL5

  走弱一:=BARSLAST(PL5>REF(PL5,1));

  走强二 :=BARSLAST(PL10

  走弱二:=BARSLAST(PL10>REF(PL10,1));

  走强三:=BARSLAST(PL20

  走弱三:=BARSLAST(PL20>REF(PL20,1));

  ZTJZ5:=IF(PL10>REF(PL10,1),COUNT(EN1,走强二 ),0);

  ZTJD5:=IF(PL10>REF(PL10,1),COUNT(EX1,走强二 ),0);

  DTJZ5:=IF(PL10

  DTJD5:=IF(PL10

  ZTJZ10:=IF(PL20>REF(PL20,1),COUNT(EN2,走强三),0);

  ZTJD 10:=IF(PL20>REF(PL20,1),COUNT(EX2,走强三),0);

  DTJZ10:=IF(PL20

  DTJD 10:=IF(PL20

  DRAWTEXT(EN1 AND DTJZ5=1,LOW*0.98,'(Ⅰ)'),COLORFFFF00;

  DRAWTEXT(EX1 AND DTJD5=2,HIGH*1.02,'(Ⅱ)'),COLORFFFF00;

  DRAWTEXT(EN2 AND ZTJZ5=1,LOW*0.98,'(Ⅲ)'),COLORFFFF00;

  DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJD5=1,HIGH*1.02,'⑴'),COLOR0000FF;

  DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=2,LOW*0.98,'⑵'),COLOR0000FF;

  DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJZ5=2,HIGH*1.02,'⑶'),COLOR0000FF;

  DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=3,LOW*0.98,'⑷'),COLOR0000FF;

  DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD 10=1,HIGH*1.02,'⑸'),COLOR0000FF;

  DRAWTEXT(EN2 AND DTJZ10=1,LOW*0.94,'【A】'),COLOR00FF00;

  DRAWTEXT(EX2 AND DTJD 10=2,HIGH*1.03,'【B】'),COLOR00FF00;

  DRAWTEXT(EN3 AND ZTJZ10=1,LOW*0.94,'【C】'),COLOR00FF00;

  DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD 10=1,HIGH*1.04,'①'),LINETHICK3,COLOR00FFFF;

  DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=2,LOW*0.94,'②'),LINETHICK3,COLOR00FFFF;

  DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD 10=2 OR (ZTJD 10=0 OR ZTJD 10=2) AND EX2,HIGH*1.04,'③'),LINETHICK3,COLOR00FFFF;

  DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=3,LOW*0.94,'④'),LINETHICK3,COLOR00FFFF;

  DMLJ:=HHV(HIGH,120);

  TY:=CLOSE;

  HD:=FILTER(BACKSET(FILTER(REF(TY,10)=HHV(TY,2*10+1),10),10+1),10);

  LD:=FILTER(BACKSET(FILTER(REF(TY,10)=LLV(TY,2*10+1),10),10+1),10);

  A:=REF(CLOSE,BARSLAST(HD));

  B:=REF(CLOSE,BARSLAST(LD));

  T1:=BARSLAST(HD)

  T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);

  波浪顶:IF(T1,A,A),COLORFF00FF,POINTDOT,LINETHICK2;

  STICKLINE(T1,A,A,9,0),COLORFF00FF;

  波浪底:IF(T2,B,B),COLOR80FF00,POINTDOT,LINETHICK2;

  VAR3:=LLV(HIGH,240);

  VAR4:=100*(CLOSE-VAR3)/VAR3;

  VAR5:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LOW,528))*100;

  VAR6:=(CLOSE-LLV(CLOSE,530))/(HHV(CLOSE,530)-LLV(CLOSE,530))*100;

  VAR7:=0;

  VAR8:=MA(HHV(CLOSE-REF(CLOSE,1),0),34)/MA(ABS(CLOSE-REF(CLOSE,1)),7)*100;

  VAR9:=MA(HHV(CLOSE-REF(CLOSE,1),0),13)/MA(ABS(CLOSE-REF(CLOSE,1)),13)*100;

  VARA:=BARSCOUNT(CLOSE);

  VARB:=VAR8<20 AND VAR9<23 AND VARA>35;

  VARC:=VARB AND COUNT(VARB,1)=1;

  VARD:=EMA(CLOSE,21)-EMA(CLOSE,8);

  VARE:=EMA(VARD,5);

  VARF:=TROUGH(3,6,1)<4 AND CROSS(VARD,VARE);

  VAR10:=IF(TROUGH(3,16,1)=0 AND HIGH>LOW+0.04,4,0);

  VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);

  VAR12:=ZIG(3,6)=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);

  VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);

  VAR14:=ZIG(3,22)=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);

  VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);

  VAR16:=ZIG(3,51)=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);

  VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);

  VAR18:=ZIG(3,72)=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);

  VAR19:=EMA(CLOSE,2)-EMA(CLOSE,150);

  VAR1A:=EMA(VAR19,100);

  通过上述所介绍的,你对于哪个指标做段波是最简单的指标了吧


警示:文中如涉及个股仅作案例之用,不构成任何推荐!据此操作,风险自负!
点击输入您的评论(文明发言、理性评论,勿发恶意评论,禁止人身攻击)   请勿发任何形式的广告、勿私自建群、发布群号、QQ号或其他联系方式! 请勿向他人索要联系方式。请所有用户小心非官方QQ号,谨防上当受骗!

最新发布

风险提示:观点仅供参考学习,不构成投资建议,操作风险自担。

版权所有: 上海点掌文化科技股份有限公司 (2012-2021)
互联网ICP备案 沪ICP备13044908号-1 广播电视节目制作经营许可证(沪)字第0428号 沪ICP证:沪B2-20150089 互联网直播服务企业备案号:201708210015
沪公网安备 31010702001519号 违法和不良信息举报热线:021-31268885 网站安全值班QQ:800800981 举报邮箱:

您还未绑定手机号

请绑定手机号码,进行实名认证。

立即绑定

X

您修改的价格将提交至后台审核审核时间为1个工作日,请耐心等待

确定 取消
请选择打赏数
  • 10牛
  • 30牛
  • 50牛
  • 其它
砖家也不容易,有你打赏更精彩

该文章您还未购买,确定要打赏吗?

付100牛即可查看有谁在踩

您还未绑定手机号

请输入手机号码,获取验证码进行手机绑定。

获取验证码

您的个人信息将严格保密,请放心填写