股票财经直播行情分析网-阿牛直播

股票直播视频行情分析

学习炒股票、牛股预测、短线炒股技巧、股票学习视频教程、最新股市消息、股票行情分析

什么是线性回归斜率公式?

股票学堂 来源:股票学堂 2020-08-20 15:19:45

炒股不仅需要对股票的基本面做到心中有数,还需要根据股票的走势进行分析。下面给大家分享,什么是线性回归斜率公式?

回归斜率线A:=EMA(SLOPE(C,4)*20+C,42);

  经典RL:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  经典K:=SMA(经典RL,3,1); 经典D:=SMA(经典K,3,1); 经典J:=3*经典K-2*经典D;

  MAHL1:=100*((EMA((H+L)/2,3)-LLV(EMA((H+L)/2,5),30)-(EMA(H,20)-EMA(L,20))) /(LLV(EMA((H+L)/2,5),30)-(EMA(H,20)-EMA(L,20))));

  MAHL2:=IF(EMA(C,2)>回归斜率线A AND MAHL1>0,EMA(C,3),LLV(EMA((H+L)/2,5),30));{A}

  MAHL3:=IF(EMA(C,2)>回归斜率线A AND MAHL1>0,LLV(EMA((H+L)/2,5),30),EMA(C,5));{A}

  {回归斜率带:DRAWBAND(回归斜率线A,RGB(235,0,230),REF(回归斜率线A,2),RGB(0,104,154));}

  上线:=SMA(C,6.5,1);

  一号支撑线:SMA(C,14.5,1);

  上线1:=SMA(C,3,1);

  一号支撑线1:=SMA(C,8,1);

  上线2:=SMA(C,3.5,1);

  DRAWTEXT(CROSS(一号支撑线1,上线1),H*1.08,’洗\n盘’),COLOR00FF00;

  BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,25))/4;

  UPR:=BBI+3*STD(BBI,13)。

  这只是其中一部分的公式,小编之所以没有将全部的公式放出来,主要是因为不同的操作要求,公式的内容也会有所区别。所以对于公式大家可以参考,但是不能照搬。大家在编写公式的时候,需要根据股票k线的实时走势来编写出公式,这样才能准确的知道自己的买入点卖出点在哪里。

想学习更多财经知识,请关注点掌财经直播、微信公众号或点掌财经APP


警示:文中如涉及个股仅作案例之用,不构成任何推荐!据此操作,风险自负!
点击输入您的评论(文明发言、理性评论,勿发恶意评论,禁止人身攻击)   请勿发任何形式的广告、勿私自建群、发布群号、QQ号或其他联系方式! 请勿向他人索要联系方式。请所有用户小心非官方QQ号,谨防上当受骗!

最新发布

风险提示:观点仅供参考学习,不构成投资建议,操作风险自担。

版权所有: 上海点掌文化科技股份有限公司 (2012-2021)
互联网ICP备案 沪ICP备13044908号-1 广播电视节目制作经营许可证(沪)字第0428号 沪ICP证:沪B2-20150089 互联网直播服务企业备案号:201708210015
沪公网安备 31010702001519号 违法和不良信息举报热线:021-31268885 网站安全值班QQ:800800981 举报邮箱:

您还未绑定手机号

请绑定手机号码,进行实名认证。

立即绑定

X

您修改的价格将提交至后台审核审核时间为1个工作日,请耐心等待

确定 取消
请选择打赏数
  • 10牛
  • 30牛
  • 50牛
  • 其它
砖家也不容易,有你打赏更精彩

该文章您还未购买,确定要打赏吗?

付100牛即可查看有谁在踩

您还未绑定手机号

请输入手机号码,获取验证码进行手机绑定。

获取验证码

您的个人信息将严格保密,请放心填写